Loud whining noise from transmission

When Volts are available, here will be the place to talk about how to Detail, Maintain and Customize your Volt. Other good topics are charging (solar or otherwise) smartphone app usage, etc.
Frenchrd
Posts: 7
Joined: Sat Aug 11, 2012 2:03 pm

Loud whining noise from transmission

Postby Frenchrd » Wed Oct 03, 2012 9:44 am

This is the second time I've had to take the Volt in for a mechanical problems. I encountered a very loud whining noise coming from the transmission as I was driving through downtown St Louis (loud enough for people on the sidewalk to hear) and immediately called Onstar which ran a diagnostic test and showed no problems. They said you could drive it to the nearest dealer or have it towed. I drove it to a nearby dealer which has determined a bearing in the side cover on the transmission had failed. The car has 11000 miles on it. Evidently GM knows of this problem. My concern is that they aren't alerting Volt owners of this issue. Hopefully the car will be repaired, but not sure what corrective action is being done to prevent this from happening again.

Update: Repair work was completed on the car and it was in the shop for four days. It was bearing that was damaged on the motor B rotor. The bearing is a not a typical stock item so it had to be ordered. They installed a new motor B rotor with bearing. Also had to install new transmission mount and bolts. Car seems to be running fine, but I am wondering what will fail next. The car was taken to Don Brown Cheverolet in St Louis and wasn't too happy with the condition of the car when I got it back, muddy floor mats, preset radio stations screwed up (why can't the just leave your radio alone!) and the car was only half charged.

Having to deal with the malfunction took 8 hours and $34 for gas in the rental car.

Jeff N
Posts: 29
Joined: Sun Jul 18, 2010 8:45 am

Re: Loud whining noise from transmission

Postby Jeff N » Sun Nov 04, 2012 4:02 pm

Thanks for letting us know about the transmission problem in your car. I've got 34,000 miles and almost 2 years on my Volt with no problems yet but it's good to know of any possible emerging problem trends. This is not a problem that I have seen discussed other than one post on GM-volt.com recently? Perhaps that was you?
The answer is 0042.


Return to “Chevy Volt Owners Lounge”

Who is online

Users browsing this forum: No registered users and 3 guests