Page 1 of 1

2013 Volt charging problems

Posted: Sat Feb 11, 2017 7:33 pm
by KittECoyne
I bought a used 2013 Volt one year ago in Southern California. This past month it's actually rained a LOT here and my Volt had problems charging for the first time. There are other forums out there which tell similar stories. Something to do with heavy rain caused the charger port to become disabled. I took the car to the dealer (still under waranty!). They replaced the charging port but required it overnight to "check it". I returned the next day but the car had only 4 miles of charge and I still couldn't charge on the 120 volt outlet in my garage. (It's the exact same outlet I used every day for 6 months. No changes except for excessive moisture. ) Took the car to the 240 charger at work but it still didnt charge. I went back to dealer who told me there was no problem with the car but I wasn't supposed to use a 120 volt outlet! And it might be too LOW a voltage to charge . (Both statements are totally wrong!) I forced the dealer to plug it into THEIR 120 outlet with THEIR charger. And it wouldn't charge. (NOTHING makes me madder than to be told there's no problem when there IS a problem!) A few hours later I got a call that the "code prevented further charging by either a 120 or 240 outlet".
Any comments?

Re: 2013 Volt charging problems

Posted: Sat Feb 11, 2017 9:31 pm
by leppard3
So I'm guessing it is working normally now?
After reading your post, I think the biggest problem is the dealer where you took the car. I would bet the charge port did NOT need to be replaced.
Did you have any "check engine" light, warning messages? I had a "service high voltage system" message on my 2011, it would not charge also. My Volt was still under warranty and the dealer replaced a couple connectors and all was fixed. It is possible that is all you needed?????
I've had mine now for about 2 1/2 years, over 30,000 miles, 60 gallons of gas, not too shabby. Hope you have no further problems, and if you do, find a different dealer !

Re: 2013 Volt charging problems

Posted: Fri Mar 17, 2017 11:54 am
by KittECoyne
I'm checking my post because I got a email from Chevy to comment on my service!

Yes, it is working. And it is warm and dry outside.

I did have the check engine light on. And the code said insufficient voltage.

And yes, it was under warranty.

And yes, I'm switching dealers!

Re: 2013 Volt charging problems

Posted: Thu Sep 21, 2017 1:27 am
by blackmint
It is difficult to talk about this issue.

Maybe until now is 2017, the problems from 2013 may not be suitable anymore