Service High Voltage Charging Message

When Volts are available, here will be the place to talk about how to Detail, Maintain and Customize your Volt. Other good topics are charging (solar or otherwise) smartphone app usage, etc.
RaceShopSteve
Posts: 10
Joined: Mon Mar 26, 2012 5:31 pm

Service High Voltage Charging Message

Postby RaceShopSteve » Sun Nov 03, 2013 7:22 pm

Anyone had a service high voltage charging message come up?
I am not sure if is safe to drive car like this?
Car will not charge with either charger so I will have to burn some gas to go to work!!
This will ruin my 915 mile per gallon average. Not happy about that

Thanks, Steve

PatrickZWang
Site Admin
Posts: 108
Joined: Sun Jul 11, 2010 9:48 pm

Re: Service High Voltage Charging Message

Postby PatrickZWang » Mon Nov 04, 2013 10:21 am

No issue here yet, good thing you have the gas backup I guess! (900+mpg is pretty nuts)

Bring it in while its still under warranty!

Patrick

RaceShopSteve
Posts: 10
Joined: Mon Mar 26, 2012 5:31 pm

Re: Service High Voltage Charging Message

Postby RaceShopSteve » Tue Nov 05, 2013 5:48 am

All fixed!
Took car to Jerrys Chevrolet. Great people to deal with.
Took them about 1.5 hours to diagnose and fix the problem.
It needed software update.
Very happy with them!!

Thanks,
Steve

Chevrolet Cust Svc
Posts: 20
Joined: Fri Aug 06, 2010 5:38 pm
Location: Detroit, Michigan
Contact:

Re: Service High Voltage Charging Message

Postby Chevrolet Cust Svc » Wed Nov 06, 2013 8:58 am

Hi Steve,

Glad to hear Jerry's Chevrolet took good care of you and you're back behind the wheel of your Volt!

-Ian Chevrolet EV Customer Service
If you have any further questions feel free to contact the Chevrolet Volt Advisor Team
(877) 486-5846
Volt Advisor Hours:
Monday - Friday 8AM to 11PM EST.
Saturday 11AM to 8PM EST.

Closed on Sunday.

RaceShopSteve
Posts: 10
Joined: Mon Mar 26, 2012 5:31 pm

Re: Service High Voltage Charging Message

Postby RaceShopSteve » Mon Nov 07, 2016 6:26 am

Ok, problem came back this past June.
Had it fixed again at Jerry's.
Came back again last week (November 1)
after 2500 miles. This time they replaced hybrid battery pack coolant level sensor. Problem is back after 4 days and 19 miles of driving!!
The car now has 63280 miles on it.
Any help would be appreciated.
Thanks,
Steve

leppard3
Posts: 51
Joined: Thu Apr 09, 2015 6:26 pm

Re: Service High Voltage Charging Message

Postby leppard3 » Mon Nov 07, 2016 3:38 pm

Hey Steve,

I have a 2011, had the Service High Voltage system light come on back in September. After research, the biggest cause of this light is low battery coolant level, even if it is just ever so slightly low, it will cause the warning.
That being said, that was not why my light was on. The dealer replaced a sensor (part # 22922224, and a connector part # 13586114) . It was fully covered under warranty and have not had the problem since.
Maybe that will point you in the right direction, let me know how you turn out.

Jeff


Return to “Chevy Volt Owners Lounge”

Who is online

Users browsing this forum: No registered users and 0 guests